Statistics
11480
15
5
183d
Badges
  • v3.0.1 v3.0.1

    • use kdyby/annotations 2.6
    • use nette/reflection, so there is no breaking changes, nette/reflection is not deprecated but read only and fully compatible with nette 3
  • v3.0.0 v3.0.0

    • nette 3 support
  • v2.0.4 v2.0.4

    • remove conflict with nette/di 2.4.15
  • v2.0.3 v2.0.3

    • don't allow version of nette/di >= 2.4.15 (library currently has issue with it)
  • v2.0.2 v2.0.2

    • switch deprecated TokenIterator with Stream and Nette\Utils\Tokenizer with Nette\Tokenizer\Tokenizer
    • php 7.3 support

    WARNING marked as prerelease because it has issue with nette/di 2.4.15

  • v2.0.1 Support for void return type

  • v2.0.0 v2.0.0

    • drop PHP5.6 and 7.0 support
    • support new libraries (nette 2.4)
    • support PHP7.1 and 7.2
  • v1.0 v1.0

    • #28 DI\AopExtension: Non autowired services can be extended; thx @norbe

    This release is for Nette 2.3.*

  • v0.2 v0.2

    This release is for Nette 2.2.*

  • v0.1 v0.1

    This release is for Nette 2.1.*

Is this addon outdated? Did you find an issue? Please report it.

Componette Componette admin@componette.com