Statistics
24868
13
1
49d
Badges
Dependencies
  • v2.0.0 v2.0.0

    • Partial support for eAPI-1.6 by @jiripudil
      • added new payment/init parameters
      • payment/recurrent replaced by payment/oneclick
      • Configuration::setVersion() can change the used api version
  • v1.0.0 v1.0.0

    • full support of eAPI Platební brána ČSOB v1.5
    • default curl client is Guzzle (^6.0), but you can write your own by implementing the Kdyby\CsobPaymentGateway\IHttpClient

Is this addon outdated? Did you find an issue? Please report it.

Componette Componette admin@componette.com