Statistics
198278
10
1
77d
Badges
Tags
http
Dependencies
  • v3.0.0 3.0.0

    • requires PHP >=7.1
    • requires Nette 3
    • uses strict_types, scalar type hints, return types
    • FakeSessionExtension::register() method was removed (possible BC break)
  • v2.1.0 v2.1.0

    • Minimal supported PHP version is 5.6
    • Minimal supported Nette version is 2.4
    • Default value of fake session ID is now empty string to comply with declared type (fixes #10).
  • v2.0.1 v2.0.1

    Fixed compatibility with nette/http 2.4.10 (#9 by @petrparolek).

Is this addon outdated? Did you find an issue? Please report it.

Componette Componette admin@componette.com